<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Off The Record with Paul Hodes 2-16-18 | WKXL</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://concordnewsradio.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="http://concordnewsradio.com/wp-content/uploads/2015/08/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://concordnewsradio.com/wp-content/uploads/2015/08/WKXL-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://concordnewsradio.com/wp-content/uploads/2015/08/WKXL-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://concordnewsradio.com/wp-content/uploads/2015/08/WKXL-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://concordnewsradio.com/wp-content/uploads/2015/08/WKXL-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://concordnewsradio.com/wp-content/uploads/2015/08/WKXL-144.png"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WKXL &raquo; Feed" href="http://concordnewsradio.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="WKXL &raquo; Comments Feed" href="http://concordnewsradio.com/?feed=comments-rss2" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/concordnewsradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://concordnewsradio.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.7' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://concordnewsradio.com/wp-content/plugins/td-newsletter/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://concordnewsradio.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://concordnewsradio.com/wp-content/themes/Newspaper/style.css?ver=8.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://concordnewsradio.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://concordnewsradio.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='http://concordnewsradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://concordnewsradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://concordnewsradio.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.7'></script>
<script type='text/javascript' src='http://concordnewsradio.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.7'></script>
<link rel='https://api.w.org/' href='http://concordnewsradio.com/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://concordnewsradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://concordnewsradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pints and Politics with Chris Sununu 2-22-18' href='http://concordnewsradio.com/?p=11420' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://concordnewsradio.com/?p=11422" />
<link rel='shortlink' href='https://wp.me/p2l7uI-2Ye' />
<link rel="alternate" type="application/json+oembed" href="http://concordnewsradio.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fconcordnewsradio.com%2F%3Fp%3D11422" />
<link rel="alternate" type="text/xml+oembed" href="http://concordnewsradio.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fconcordnewsradio.com%2F%3Fp%3D11422&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<script>crudScriptURL = "http://concordnewsradio.com/wp-admin/admin-ajax.php"</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/concordnewsradio.com\/wp-admin\/","wpRestNonce":"df010253bf","wpRestUrl":"http:\/\/concordnewsradio.com\/index.php?rest_route=\/","permalinkStructure":""};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://concordnewsradio.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.7 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Off The Record with Paul Hodes 2-16-18" />
<meta property="og:url" content="http://concordnewsradio.com/?p=11422" />
<meta property="og:description" content="Former Congressman Paul Hodes reacts to the mass shooting in Florida and welcomes in the crew from Chuck&#8217;s BARbershop, Concord&#8217;s Speakeasy." />
<meta property="article:published_time" content="2018-02-26T14:34:03-05:00" />
<meta property="article:modified_time" content="2018-02-26T14:34:03-05:00" />
<meta property="og:site_name" content="WKXL" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Off The Record with Paul Hodes 2-16-18" />
<meta name="twitter:card" content="summary" />

<!-- JS generated by theme -->

<script>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</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-71637012-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://concordnewsradio.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://concordnewsradio.com/?cat=46",
                                "name": "Off the Record with Paul Hodes"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://concordnewsradio.com/?p=11422",
                                "name": "Off The Record with Paul Hodes 2-16-18"                                
                            }
                        }    ]
                        }
                       </script><script type="text/javascript">function setREVStartSize(e){
				document.addEventListener("DOMContentLoaded", function() {
					try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
						if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
					}catch(d){console.log("Failure at Presize of Slider:"+d)}
				});
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-11422 single-format-standard off-the-record-with-paul-hodes-2-16-18 global-block-template-1 wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/concordnewsradio" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/wkxl" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/wkxlnhchris" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/concordnewsradio" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-home-container"><ul id="menu-home" class="td-mobile-main-menu"><li id="menu-item-943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-943"><a href="http://concordnewsradio.com/?page_id=78">NH Now<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-942"><a title="On Demand" href="http://concordnewsradio.com/?cat=7">On Demand</a></li>
</ul>
</li>
<li id="menu-item-7443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7443"><a href="http://concordnewsradio.com/?page_id=7439">Off the Record<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8493" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8493"><a href="http://concordnewsradio.com/?cat=46">On Demand</a></li>
</ul>
</li>
<li id="menu-item-950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-950"><a href="http://concordnewsradio.com/?page_id=181">The Life with Matt Bonner<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1127"><a href="http://concordnewsradio.com/?cat=20">On Demand</a></li>
</ul>
</li>
<li id="menu-item-11066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11066"><a href="http://concordnewsradio.com/?page_id=11054">NH Today with Jack Heath</a></li>
<li id="menu-item-954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-954"><a href="http://concordnewsradio.com/?page_id=760">More Local Shows<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8255"><a href="http://concordnewsradio.com/?page_id=5806">Boston Celtics</a></li>
	<li id="menu-item-11330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11330"><a href="http://concordnewsradio.com/?page_id=11321">Facing the Future<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-11367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11367"><a href="http://concordnewsradio.com/?cat=153">On Demand</a></li>
	</ul>
</li>
	<li id="menu-item-9018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9018"><a href="http://concordnewsradio.com/?page_id=9004">Granite State of Mind<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-9244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9244"><a href="http://concordnewsradio.com/?cat=50">On Demand</a></li>
	</ul>
</li>
	<li id="menu-item-11117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11117"><a href="http://concordnewsradio.com/?page_id=11115">On Background<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-11118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11118"><a href="http://concordnewsradio.com/?cat=151">On Demand</a></li>
	</ul>
</li>
	<li id="menu-item-7033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7033"><a href="http://concordnewsradio.com/?page_id=7015">Pints and Politics<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-7034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7034"><a href="http://concordnewsradio.com/?cat=43">On Demand</a></li>
	</ul>
</li>
	<li id="menu-item-10134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10134"><a href="http://concordnewsradio.com/?page_id=10132">Positive Perceptions<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-10151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10151"><a href="http://concordnewsradio.com/?cat=84">On Demand</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://concordnewsradio.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, February 26, 2018 
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-bar" class="top-header-menu"><li id="menu-item-9297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-9297"><a href="http://concordnewsradio.com/?page_id=9280">Broadcast Schedule</a></li>
<li id="menu-item-9300" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9300"><a href="http://concordnewsradio.com/?page_id=3574">Advertise with us!</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/concordnewsradio" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/wkxl" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/wkxlnhchris" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/concordnewsradio" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://concordnewsradio.com/">
			<img class="td-retina-data"  data-retina="http://concordnewsradio.com/wp-content/uploads/2016/01/Website-Logo-Retina-300x80.png" src="http://concordnewsradio.com/wp-content/uploads/2016/01/Website-Logo-Retina2-300x99.png" alt="WKXL 1450 AM, 103.9 FM, and ConcordNewsRadio.com" title="ConcordNewsRadio.com" />
			<span class="td-visual-hidden">WKXL</span>
		</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://concordnewsradio.com/">
            <img class="td-retina-data" data-retina="http://concordnewsradio.com/wp-content/uploads/2016/01/Website-Logo-Retina-300x80.png" src="http://concordnewsradio.com/wp-content/uploads/2016/01/Website-Logo-Retina2-300x99.png" alt="WKXL 1450 AM, 103.9 FM, and ConcordNewsRadio.com" title="ConcordNewsRadio.com"/>
        </a>
        </div>
    <div class="menu-home-container"><ul id="menu-home-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-943"><a href="http://concordnewsradio.com/?page_id=78">NH Now</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-942"><a title="On Demand" href="http://concordnewsradio.com/?cat=7">On Demand</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-7443"><a href="http://concordnewsradio.com/?page_id=7439">Off the Record</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-8493"><a href="http://concordnewsradio.com/?cat=46">On Demand</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-950"><a href="http://concordnewsradio.com/?page_id=181">The Life with Matt Bonner</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1127"><a href="http://concordnewsradio.com/?cat=20">On Demand</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11066"><a href="http://concordnewsradio.com/?page_id=11054">NH Today with Jack Heath</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-954"><a href="http://concordnewsradio.com/?page_id=760">More Local Shows</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8255"><a href="http://concordnewsradio.com/?page_id=5806">Boston Celtics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-11330"><a href="http://concordnewsradio.com/?page_id=11321">Facing the Future</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11367"><a href="http://concordnewsradio.com/?cat=153">On Demand</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-9018"><a href="http://concordnewsradio.com/?page_id=9004">Granite State of Mind</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9244"><a href="http://concordnewsradio.com/?cat=50">On Demand</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-11117"><a href="http://concordnewsradio.com/?page_id=11115">On Background</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11118"><a href="http://concordnewsradio.com/?cat=151">On Demand</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-7033"><a href="http://concordnewsradio.com/?page_id=7015">Pints and Politics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7034"><a href="http://concordnewsradio.com/?cat=43">On Demand</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-10134"><a href="http://concordnewsradio.com/?page_id=10132">Positive Perceptions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10151"><a href="http://concordnewsradio.com/?cat=84">On Demand</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://concordnewsradio.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://concordnewsradio.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Off the Record with Paul Hodes" class="entry-crumb" href="http://concordnewsradio.com/?cat=46">Off the Record with Paul Hodes</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Off The Record with Paul Hodes 2-16-18</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-11422" class="post-11422 post type-post status-publish format-standard hentry category-offtherecord" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://concordnewsradio.com/?cat=46">Off the Record with Paul Hodes</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Off The Record with Paul Hodes 2-16-18</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-02-26T09:34:03-05:00" >February 26, 2018</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_uid_1_5a941aec2dd99" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fconcordnewsradio.com%2F%3Fp%3D11422">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Off+The+Record+with+Paul+Hodes+2-16-18&url=http%3A%2F%2Fconcordnewsradio.com%2F%3Fp%3D11422&via=WKXL">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://concordnewsradio.com/?p=11422">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://concordnewsradio.com/?p=11422&amp;media=&description=Off+The+Record+with+Paul+Hodes+2-16-18">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Off The Record with Paul Hodes 2-16-18 %0A%0A http://concordnewsradio.com/?p=11422">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_1_5a941aec2dd99">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        
        <p>Former Congressman Paul Hodes reacts to the mass shooting in Florida and welcomes in the crew from Chuck&#8217;s BARbershop, Concord&#8217;s Speakeasy.</p>
<p><iframe width="100%" height="300" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/403978869&#038;color=%23ff5500&#038;auto_play=false&#038;hide_related=false&#038;show_comments=true&#038;show_user=true&#038;show_reposts=false&#038;show_teaser=true&#038;visual=true"></iframe></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://concordnewsradio.com/?p=11422&amp;share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_2_5a941aec2ff0c_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1798651327704650" data-ad-slot="4332895528"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1798651327704650" data-ad-slot="4332895528"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1798651327704650" data-ad-slot="4332895528"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1798651327704650" data-ad-slot="4332895528"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://concordnewsradio.com/?p=11422&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_3_5a941aec30694" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fconcordnewsradio.com%2F%3Fp%3D11422">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Off+The+Record+with+Paul+Hodes+2-16-18&url=http%3A%2F%2Fconcordnewsradio.com%2F%3Fp%3D11422&via=WKXL">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://concordnewsradio.com/?p=11422">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://concordnewsradio.com/?p=11422&amp;media=&description=Off+The+Record+with+Paul+Hodes+2-16-18">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Off The Record with Paul Hodes 2-16-18 %0A%0A http://concordnewsradio.com/?p=11422">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_3_5a941aec30694">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://concordnewsradio.com/?p=11420">Pints and Politics with Chris Sununu 2-22-18</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://concordnewsradio.com/?author=3">Chris Ryan</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chris Ryan"></span><meta itemprop="datePublished" content="2018-02-26T09:34:03-05:00"><meta itemprop="dateModified" content="2018-02-26T09:34:03-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://concordnewsradio.com/?p=11422"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://concordnewsradio.com/wp-content/uploads/2016/01/Website-Logo-Retina2-300x99.png"></span><meta itemprop="name" content="WKXL"></span><meta itemprop="headline " content="Off The Record with Paul Hodes 2-16-18"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://concordnewsradio.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5a941aec31526_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5a941aec31526" ><script>var block_td_uid_4_5a941aec31526 = new tdBlock();
block_td_uid_4_5a941aec31526.id = "td_uid_4_5a941aec31526";
block_td_uid_4_5a941aec31526.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5a941aec31526_rand","td_column_number":3,"live_filter_cur_post_id":11422,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5a941aec31526_rand","tdc_css_class_style":"td_uid_4_5a941aec31526_rand_style"}';
block_td_uid_4_5a941aec31526.td_column_number = "3";
block_td_uid_4_5a941aec31526.block_type = "td_block_related_posts";
block_td_uid_4_5a941aec31526.post_count = "3";
block_td_uid_4_5a941aec31526.found_posts = "83";
block_td_uid_4_5a941aec31526.header_color = "";
block_td_uid_4_5a941aec31526.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a941aec31526.max_num_pages = "28";
tdBlocksArray.push(block_td_uid_4_5a941aec31526);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5a941aec33338" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5a941aec31526" href="#">RELATED ARTICLES</a><a id="td_uid_6_5a941aec3339b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5a941aec31526" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5a941aec31526 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://concordnewsradio.com/?p=11334" rel="bookmark" title="Off The Record with Paul Hodes 2-9-18">Off The Record with Paul Hodes 2-9-18</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://concordnewsradio.com/?p=11273" rel="bookmark" title="Off The Record with Paul Hodes 1-26-18">Off The Record with Paul Hodes 1-26-18</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://concordnewsradio.com/?p=11245" rel="bookmark" title="Off The Record with Paul Hodes 1-19-18">Off The Record with Paul Hodes 1-19-18</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5a941aec31526" data-td_block_id="td_uid_4_5a941aec31526"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5a941aec31526" data-td_block_id="td_uid_4_5a941aec31526"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget joan_widget"><h4 class="block-title"><span>On Air Now</span></h4><style></style><div class="joan-now-playing"></div></aside><div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-p td_uid_7_5a941aec34853_rand td_block_template_1"><a href="http://concordnewsradio.com/live.html" target="_new" align="center"><img src="http://concordnewsradio.com/wp-content/uploads/2013/09/listenlive2.png" width="320"></a><hr>
<a href="http://concordnewsradio.com/?page_id=3574" target="_new">
<img src="http://concordnewsradio.com/wp-content/uploads/2017/03/Join-The-Team-01.png" width="320"></a>
<hr>
<a href="https://www.concordortho.com" target="_new">
<img src="http://concordnewsradio.com/wp-content/uploads/2012/05/Concord-Orthopedics.png" width="320"></a>
<a href="http://www.thebarleyhouse.com" target="_new">
<img src="http://concordnewsradio.com/wp-content/uploads/2012/12/Barley-House.png" width="320"></a>
<hr>
<a href="http://www.nhbr.com" target="_new"><img src="http://concordnewsradio.com/wp-content/uploads/2015/05/NHBR.png"></a>
<hr><a href="http://www.nec.edu" target="_new">
<img src="http://concordnewsradio.com/wp-content/uploads/2016/04/NEC.jpg" width="320"></a>
<hr>
<a href="http://www.bloomberg.com/radio/" target="_new"><img src="http://concordnewsradio.com/wp-content/uploads/2015/12/Bloomberg-Sidebar-Ad.png"></a>
<hr>
<a href="http://www.prescription-center.com" target="_new"><img src="http://concordnewsradio.com/wp-content/uploads/2016/01/Prescription-Center.png"></a><hr></div><aside class="td_block_template_1 widget widget_twitter_timeline"><h4 class="block-title"><span>@WKXLNHChris on Twitter</span></h4><a class="twitter-timeline" data-height="400" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" data-widget-id="646117529836892161">My Tweets</a></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://concordnewsradio.com/"><img class="td-retina-data" src="http://concordnewsradio.com/wp-content/uploads/2016/01/Website-Logo-Retina2-300x99.png" data-retina="http://concordnewsradio.com/wp-content/uploads/2016/01/Website-Logo-Retina-300x80.png" alt="WKXL 1450 AM, 103.9 FM, and ConcordNewsRadio.com" title="ConcordNewsRadio.com" width="" /></a></div><div class="footer-text-wrap">WKXL 103.9 FM, 1450 AM, and ConcordNewsRadio.com continues to strive to be 
a vibrant New Hampshire media entity. The station first hit the airwaves in 1946 and to 
this day keeps Granite Staters informed and engaged in the current events of our times.<div class="footer-email-wrap">Contact us: <a href="mailto:frontdesk@concordnewsradio.com">frontdesk@concordnewsradio.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/concordnewsradio" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/wkxl" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/wkxlnhchris" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/concordnewsradio" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.7

        uid: 5a941aec353a2
    -->

    <script type='text/javascript' src='http://concordnewsradio.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201809'></script>
<script type='text/javascript' src='http://concordnewsradio.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.1'></script>
<script type='text/javascript' src='http://concordnewsradio.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://concordnewsradio.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://concordnewsradio.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://concordnewsradio.com/wp-content/plugins/joan/joan.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://concordnewsradio.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.8'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[11422]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://concordnewsradio.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://concordnewsradio.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='https://stats.wp.com/e-201809.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'34586372',post:'11422',tz:'-5',srv:'concordnewsradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '34586372', '11422' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a941aec3d747"></textarea>
						<div id="td_live_css_uid_1_5a941aec3d747" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a941aec3d747');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a941aec3d747");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>