<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Positive Perceptions with Donna Marston of Families without Shame | WKXL</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://concordnewsradio.com/xmlrpc.php" />
    <meta name="author" content="ajkierstead">
<link rel="icon" type="image/png" href="http://concordnewsradio.com/wp-content/uploads/2015/08/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://concordnewsradio.com/wp-content/uploads/2015/08/WKXL-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://concordnewsradio.com/wp-content/uploads/2015/08/WKXL-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://concordnewsradio.com/wp-content/uploads/2015/08/WKXL-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://concordnewsradio.com/wp-content/uploads/2015/08/WKXL-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://concordnewsradio.com/wp-content/uploads/2015/08/WKXL-144.png"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WKXL &raquo; Feed" href="http://concordnewsradio.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="WKXL &raquo; Comments Feed" href="http://concordnewsradio.com/?feed=comments-rss2" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/concordnewsradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ss-font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=2.0' type='text/css' media='screen' />
<link rel='stylesheet' id='mediaelement-css'  href='http://concordnewsradio.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='sw-supreme-css'  href='http://concordnewsradio.com/wp-content/plugins/SupremeWidgets/assets/css/widgets.min.css?ver=2.0' type='text/css' media='screen' />
<style id='sw-supreme-inline-css' type='text/css'>

        		.mejs-controls .mejs-time-rail .mejs-time-loaded, 
				.mejs-controls .mejs-horizontal-volume-slider .mejs-horizontal-volume-current{
					background: none !important;
				}
				.mejs-controls .mejs-time-rail .mejs-time-loaded,
				.mejs-controls .mejs-horizontal-volume-slider .mejs-horizontal-volume-current{
					background-color: #3CAAC8 !important;
				}
				.stw-twitter li i{
					color: #55ACEE !important;
				}
				.stw-btn,
				.sw-progress-button{
					border: 1px solid #333333 !important;
					-webkit-box-shadow: 0 4px #262626 !important;
					-moz-box-shadow: 0 4px #262626 !important;
					box-shadow: 0 4px #262626 !important;

					background: #333333!important; 
					color: #ffffff !important; 
				}
        
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='http://concordnewsradio.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://concordnewsradio.com/wp-content/themes/Newspaper/style.css?ver=7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://concordnewsradio.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://concordnewsradio.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://concordnewsradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://concordnewsradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://concordnewsradio.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://concordnewsradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://concordnewsradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Off The Record with Paul Hodes 4-28-17' href='http://concordnewsradio.com/?p=10316' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://concordnewsradio.com/?p=10319" />
<link rel='shortlink' href='http://wp.me/p2l7uI-2Gr' />
<link rel="alternate" type="application/json+oembed" href="http://concordnewsradio.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fconcordnewsradio.com%2F%3Fp%3D10319" />
<link rel="alternate" type="text/xml+oembed" href="http://concordnewsradio.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fconcordnewsradio.com%2F%3Fp%3D10319&#038;format=xml" />
<script>crudScriptURL = "http://concordnewsradio.com/wp-admin/admin-ajax.php"</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://concordnewsradio.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://concordnewsradio.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Positive Perceptions with Donna Marston of Families without Shame" />
<meta property="og:url" content="http://concordnewsradio.com/?p=10319" />
<meta property="og:description" content="Positive Perceptions featured Donna Marston, founder of support group Families without Shame, with Dianne Baldorf and Tracy Bachert- parents of young adults who are in recovery from the disease of …" />
<meta property="article:published_time" content="2017-05-06T13:35:38-04:00" />
<meta property="article:modified_time" content="2017-05-06T13:35:38-04:00" />
<meta property="og:site_name" content="WKXL" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/concordnewsradio.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.3";
var td_get_template_directory_uri="http:\/\/concordnewsradio.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#2944a5";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-71637012-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="1ef8020ba99a8357120ab8902422dfe3"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="post-template-default single single-post postid-10319 single-format-standard positive-perceptions-with-donna-marston-of-families-without-shame supreme-widgets supreme-widgets-ver-2.0 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/concordnewsradio" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/wkxl" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/wkxlnhchris" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/concordnewsradio" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-home-container"><ul id="menu-home" class="td-mobile-main-menu"><li id="menu-item-943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-943"><a href="http://concordnewsradio.com/?page_id=78">NH Now<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-942"><a title="On Demand" href="http://concordnewsradio.com/?cat=7">On Demand</a></li>
</ul>
</li>
<li id="menu-item-7443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7443"><a href="http://concordnewsradio.com/?page_id=7439">Off the Record<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8493"><a href="http://concordnewsradio.com/?cat=46">On Demand</a></li>
</ul>
</li>
<li id="menu-item-950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-950"><a href="http://concordnewsradio.com/?page_id=181">The Life with Matt Bonner<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1127"><a href="http://concordnewsradio.com/?cat=20">On Demand</a></li>
</ul>
</li>
<li id="menu-item-951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-951"><a href="http://concordnewsradio.com/?page_id=80">AM New Hampshire<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-952"><a href="http://concordnewsradio.com/?cat=8">New Hampshire News</a></li>
</ul>
</li>
<li id="menu-item-954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-954"><a href="http://concordnewsradio.com/?page_id=760">More Local Shows<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8255"><a href="http://concordnewsradio.com/?page_id=5806">Boston Celtics</a></li>
	<li id="menu-item-956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-956"><a href="http://concordnewsradio.com/?page_id=751">Frankly Jazz</a></li>
	<li id="menu-item-9018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9018"><a href="http://concordnewsradio.com/?page_id=9004">Granite State of Mind<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-9244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9244"><a href="http://concordnewsradio.com/?cat=50">On Demand</a></li>
	</ul>
</li>
	<li id="menu-item-7033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7033"><a href="http://concordnewsradio.com/?page_id=7015">Pints and Politics<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-7034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7034"><a href="http://concordnewsradio.com/?cat=43">On Demand</a></li>
	</ul>
</li>
	<li id="menu-item-10134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10134"><a href="http://concordnewsradio.com/?page_id=10132">Positive Perceptions<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-10151" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10151"><a href="http://concordnewsradio.com/?cat=84">On Demand</a></li>
	</ul>
</li>
	<li id="menu-item-9843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9843"><a href="http://concordnewsradio.com/?page_id=9814">Strictly Local<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-9853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9853"><a href="http://concordnewsradio.com/?cat=59">On Demand</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://concordnewsradio.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, May 6, 2017  8:41 am
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-bar" class="top-header-menu"><li id="menu-item-9297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-9297"><a href="http://concordnewsradio.com/?page_id=9280">Broadcast Schedule</a></li>
<li id="menu-item-9300" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9300"><a href="http://concordnewsradio.com/?page_id=3574">Advertise with us!</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/concordnewsradio" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/wkxl" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/wkxlnhchris" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/concordnewsradio" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://concordnewsradio.com/">
			<img class="td-retina-data"  data-retina="http://concordnewsradio.com/wp-content/uploads/2016/01/Website-Logo-Retina-300x80.png" src="http://concordnewsradio.com/wp-content/uploads/2016/01/Website-Logo-Retina2-300x99.png" alt="WKXL 1450 AM, 103.9 FM, and ConcordNewsRadio.com" title="ConcordNewsRadio.com"/>
			<span class="td-visual-hidden">WKXL</span>
		</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://concordnewsradio.com/">
            <img class="td-retina-data" data-retina="http://concordnewsradio.com/wp-content/uploads/2016/01/Website-Logo-Retina-300x80.png" src="http://concordnewsradio.com/wp-content/uploads/2016/01/Website-Logo-Retina2-300x99.png" alt="WKXL 1450 AM, 103.9 FM, and ConcordNewsRadio.com" title="ConcordNewsRadio.com"/>
        </a>
        </div>
    <div class="menu-home-container"><ul id="menu-home-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-943"><a href="http://concordnewsradio.com/?page_id=78">NH Now</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-942"><a title="On Demand" href="http://concordnewsradio.com/?cat=7">On Demand</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-7443"><a href="http://concordnewsradio.com/?page_id=7439">Off the Record</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8493"><a href="http://concordnewsradio.com/?cat=46">On Demand</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-950"><a href="http://concordnewsradio.com/?page_id=181">The Life with Matt Bonner</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1127"><a href="http://concordnewsradio.com/?cat=20">On Demand</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-951"><a href="http://concordnewsradio.com/?page_id=80">AM New Hampshire</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-952"><a href="http://concordnewsradio.com/?cat=8">New Hampshire News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-954"><a href="http://concordnewsradio.com/?page_id=760">More Local Shows</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8255"><a href="http://concordnewsradio.com/?page_id=5806">Boston Celtics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-956"><a href="http://concordnewsradio.com/?page_id=751">Frankly Jazz</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-9018"><a href="http://concordnewsradio.com/?page_id=9004">Granite State of Mind</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9244"><a href="http://concordnewsradio.com/?cat=50">On Demand</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-7033"><a href="http://concordnewsradio.com/?page_id=7015">Pints and Politics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7034"><a href="http://concordnewsradio.com/?cat=43">On Demand</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-10134"><a href="http://concordnewsradio.com/?page_id=10132">Positive Perceptions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-10151"><a href="http://concordnewsradio.com/?cat=84">On Demand</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-9843"><a href="http://concordnewsradio.com/?page_id=9814">Strictly Local</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9853"><a href="http://concordnewsradio.com/?cat=59">On Demand</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://concordnewsradio.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://concordnewsradio.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Positive Perceptions" class="entry-crumb" itemprop="url" href="http://concordnewsradio.com/?cat=84"><span itemprop="title">Positive Perceptions</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Positive Perceptions with Donna Marston of Families without Shame"><meta itemprop="url" content = "http://concordnewsradio.com/?p=10319">Positive Perceptions with Donna Marston of Families without Shame</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-10319" class="post-10319 post type-post status-publish format-standard hentry category-positive-perceptions" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://concordnewsradio.com/?cat=84">Positive Perceptions</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Positive Perceptions with Donna Marston of Families without Shame</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-06T09:35:38-04:00" >May 6, 2017</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fconcordnewsradio.com%2F%3Fp%3D10319" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Positive+Perceptions+with+Donna+Marston+of+Families+without+Shame&url=http%3A%2F%2Fconcordnewsradio.com%2F%3Fp%3D10319&via=WKXL"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://concordnewsradio.com/?p=10319" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://concordnewsradio.com/?p=10319&amp;media=&description=Positive+Perceptions+with+Donna+Marston+of+Families+without+Shame" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Positive+Perceptions+with+Donna+Marston+of+Families+without+Shame%20-%20http%3A%2F%2Fconcordnewsradio.com%2F%3Fp%3D10319" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <p>Positive Perceptions featured Donna Marston, founder of support group Families without Shame, with Dianne Baldorf and Tracy Bachert- parents of young adults who are in recovery from the disease of addiction</p>
<iframe width="100%" height="166" scrolling="no" frameborder="no" src="http://w.soundcloud.com/player/?url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F321260484&color=ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false"></iframe>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://concordnewsradio.com/?p=10319&amp;share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1798651327704650" data-ad-slot="2700721526"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1798651327704650" data-ad-slot="2700721526"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1798651327704650" data-ad-slot="2700721526"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1798651327704650" data-ad-slot="2700721526"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fconcordnewsradio.com%2F%3Fp%3D10319" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Positive+Perceptions+with+Donna+Marston+of+Families+without+Shame&url=http%3A%2F%2Fconcordnewsradio.com%2F%3Fp%3D10319&via=WKXL"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://concordnewsradio.com/?p=10319" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://concordnewsradio.com/?p=10319&amp;media=&description=Positive+Perceptions+with+Donna+Marston+of+Families+without+Shame" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Positive+Perceptions+with+Donna+Marston+of+Families+without+Shame%20-%20http%3A%2F%2Fconcordnewsradio.com%2F%3Fp%3D10319" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://concordnewsradio.com/?p=10319&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://concordnewsradio.com/?p=10319" data-text="Positive Perceptions with Donna Marston of Families without Shame" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://concordnewsradio.com/?p=10316">Off The Record with Paul Hodes 4-28-17</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://concordnewsradio.com/?author=2">ajkierstead</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="ajkierstead"></span><meta itemprop="datePublished" content="2017-05-06T09:35:38-04:00"><meta itemprop="dateModified" content="2017-05-06T09:35:38-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://concordnewsradio.com/?p=10319"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://concordnewsradio.com/wp-content/uploads/2016/01/Website-Logo-Retina2-300x99.png"></span><meta itemprop="name" content="WKXL"></span><meta itemprop="headline " content="Positive Perceptions with Donna Marston of Families without Shame"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://concordnewsradio.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_590dfcbd21a03_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_590dfcbd21a03" ><script>var block_td_uid_3_590dfcbd21a03 = new tdBlock();
block_td_uid_3_590dfcbd21a03.id = "td_uid_3_590dfcbd21a03";
block_td_uid_3_590dfcbd21a03.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_590dfcbd21a03_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":10319,"live_filter_cur_post_author":"2"}';
block_td_uid_3_590dfcbd21a03.td_column_number = "3";
block_td_uid_3_590dfcbd21a03.block_type = "td_block_related_posts";
block_td_uid_3_590dfcbd21a03.post_count = "3";
block_td_uid_3_590dfcbd21a03.found_posts = "7";
block_td_uid_3_590dfcbd21a03.header_color = "";
block_td_uid_3_590dfcbd21a03.ajax_pagination_infinite_stop = "";
block_td_uid_3_590dfcbd21a03.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_3_590dfcbd21a03);
</script><h4 class="td-related-title"><a id="td_uid_4_590dfcbd24d62" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_590dfcbd21a03" href="#">RELATED ARTICLES</a><a id="td_uid_5_590dfcbd24dcf" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_590dfcbd21a03" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_590dfcbd21a03 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://concordnewsradio.com/?p=10306" rel="bookmark" title="Positive Perceptions 4/27/17">Positive Perceptions 4/27/17</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://concordnewsradio.com/?p=10294" rel="bookmark" title="Positive Perceptions 4/20/17">Positive Perceptions 4/20/17</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://concordnewsradio.com/?p=10268" rel="bookmark" title="Positive Perceptions 4/13/17">Positive Perceptions 4/13/17</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_590dfcbd21a03" data-td_block_id="td_uid_3_590dfcbd21a03"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_590dfcbd21a03" data-td_block_id="td_uid_3_590dfcbd21a03"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget joan_widget"><div class="block-title"><span>On Air Now</span></div><style></style><div class="joan-now-playing"></div></aside><div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-p "><a href="http://concordnewsradio.com/live.html" target="_new" align="center"><img src="http://concordnewsradio.com/wp-content/uploads/2013/09/listenlive2.png" width="320"></a><hr>
<span style="display: block !important; width: 320px; text-align: center; font-family: sans-serif; font-size: 12px;"><a href="http://www.wunderground.com/cgi-bin/findweather/getForecast?query=zmw:03301.1.99999&bannertypeclick=wu_clean2day" title="Concord, New Hampshire Weather Forecast" target="_blank"><img src="http://weathersticker.wunderground.com/weathersticker/cgi-bin/banner/ban/wxBanner?bannertype=wu_clean2day_cond&airportcode=KCON&ForcedCity=Concord&ForcedState=NH&zip=03301&language=EN" alt="Find more about Weather in Concord, NH" width="300" /></a></span>
<hr>
<a href="http://concordnewsradio.com/?page_id=3574" target="_new">
<img src="http://concordnewsradio.com/wp-content/uploads/2017/03/Join-The-Team-01.png" width="320"></a>
<hr>
<a href="http://9nl.be/9qk0" target="_new">
<img src="http://concordnewsradio.com/wp-content/uploads/2012/05/Concord-Orthopedics.png" width="320"></a>
<a href="http://9nl.be/xe5t" target="_new">
<img src="http://concordnewsradio.com/wp-content/uploads/2012/12/Barley-House.png" width="320"></a>
<hr>
<a href="http://xs.gy/nhbr" target="_new"><img src="http://concordnewsradio.com/wp-content/uploads/2015/05/NHBR.png"></a>
<hr><a href="http://34.gs/nec" target="_new">
<img src="http://concordnewsradio.com/wp-content/uploads/2016/04/NEC.jpg" width="320"></a>
<hr>
<a href="http://www.bloomberg.com/radio/" target="_new"><img src="http://concordnewsradio.com/wp-content/uploads/2015/12/Bloomberg-Sidebar-Ad.png"></a>
<hr>
<a href="http://www.rebeccacosta.com/the-costa-report.htm" target="_new"><img src="http://concordnewsradio.com/wp-content/uploads/2015/12/Costa-Report-Sidebar-Ad.png"></a><hr>
<a href="http://9nl.es/06mm" target="_new"><img src="http://concordnewsradio.com/wp-content/uploads/2016/01/Prescription-Center.png"></a><hr></div><aside class="widget widget_twitter_timeline"><div class="block-title"><span>@WKXLNHChris on Twitter</span></div><a class="twitter-timeline" data-height="400" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" data-widget-id="646117529836892161">My Tweets</a></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://concordnewsradio.com/"><img class="td-retina-data" src="http://concordnewsradio.com/wp-content/uploads/2016/01/Website-Logo-Retina2-300x99.png" data-retina="http://concordnewsradio.com/wp-content/uploads/2016/01/Website-Logo-Retina-300x80.png" alt="WKXL 1450 AM, 103.9 FM, and ConcordNewsRadio.com" title="ConcordNewsRadio.com"/></a></div><div class="footer-text-wrap">WKXL 103.9 FM, 1450 AM, and ConcordNewsRadio.com continues to strive to be 
a vibrant New Hampshire media entity. The station first hit the airwaves in 1946 and to 
this day keeps Granite Staters informed and engaged in the current events of our times.<div class="footer-email-wrap">Contact us: <a href="mailto:frontdesk@concordnewsradio.com">frontdesk@concordnewsradio.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/concordnewsradio" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/wkxl" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/wkxlnhchris" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/concordnewsradio" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.3 (rara)
        Deploy mode: deploy
        Speed booster: v4.2

        uid: 590dfcbd2d8c6
    -->

    <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201718'></script>
<script type='text/javascript' src='http://concordnewsradio.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.3'></script>
<script type='text/javascript' src='http://concordnewsradio.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://concordnewsradio.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://concordnewsradio.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SW_VARS = {"siteurl":"http:\/\/concordnewsradio.com","loaderurl":"\/home\/content\/p3pnexwpnas05_data02\/85\/2466085\/html\/wp-content\/plugins\/SupremeWidgets\/assets\/images\/ajax-loader.gif","ajax_url":"http:\/\/concordnewsradio.com\/wp-admin\/admin-ajax.php","sw_captcha_placeholder":"CAPTCHA","sw_captcha_invalid_txt":"Invalid. Try again.","sw_captcha_correct_txt":"Captcha correct.","sw_theme_dir":"http:\/\/concordnewsradio.com\/wp-content\/plugins\/SupremeWidgets"};
/* ]]> */
</script>
<script type='text/javascript' src='http://concordnewsradio.com/wp-content/plugins/SupremeWidgets/assets/js/widgets-all.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://concordnewsradio.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://concordnewsradio.com/wp-content/plugins/joan/joan.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://concordnewsradio.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[10319]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://concordnewsradio.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://concordnewsradio.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='https://stats.wp.com/e-201718.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'34586372',post:'10319',tz:'-4',srv:'concordnewsradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '34586372', '10319' ]);
</script>

</body>
</html>
<!-- Comet Cache is NOT caching this page, because `$_GET` contains query string data. The current configuration says NOT to cache GET requests with a query string. -->